Did You Know?

Stay Ahead In Digital Economy

Requirements

Author: admin 130 views

Requirements

Before you try to install GoNews, make sure your environment meets the following requirements.

Make sure you disable ModSecurity if it’s enabled on your server.
 

 

  • PHP 7.0+ Linux/unix web-server.
  • Apache 2.4+ If you want to install on other servers like NGINX, an nginx.conf file is available.
  • MySQL 5.6+MySQL server with root access
  • curl PHP Extension
  • pdo_mysql PHP Extension
  • mbstring PHP Extension
  • dom PHP Extension
  • fileinfo PHP Extension
Loading...